Forums temporarily locked down! Please read!

Author Topic: Espionage 3 Decrypt Error & Missing Contents  (Read 1235 times)

deboskin

  • Newbie
  • **
  • Posts: 1
    • View Profile
Espionage 3 Decrypt Error & Missing Contents
« on: June 07, 2012, 04:51:42 PM »
I encrypted 5 folders in Espionage 3 and everything was working properly. I didn't access any of these folders for several days. Today I tried to access the folders. 2 of the 5 folders unlocked and decrypted successfully, and I have access to the files.

Here are the results for the 3 which did not:
Folder FL: Could not unlock. Tried to decrypt, got an error (I don't know how to access the log to show you). I now have an empty folder, a sparsebundle, and a txt password. No files.
Folder G: Unlocked successfully. Decrypted successfully. Folder empty -- no files!
Folder OC: Unlocked successfully. Decrypted successfully. Folder empty -- no files!

I had a similar problem with Espionage 2, and iVisible allowed me to get to my files. It didn't work this time.

I need access to these files -- they are important! That's why I encrypted them! What should I do now?
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »

zsolt

  • Global Moderator
  • Veteran
  • *****
  • Posts: 823
    • View Profile
Re: Espionage 3 Decrypt Error & Missing Contents
« Reply #1 on: June 07, 2012, 09:58:04 PM »
For readers, customer opened a support ticket, this will be handled there and I will post the solution once we are done.
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »
Follow @espionageapp on twitter for news! | For general Mac support, please visit Mac Me Support