Forums temporarily locked down! Please read!

Author Topic: What are the operating system requirements??  (Read 1149 times)

chilleny

  • Newbie
  • **
  • Posts: 1
    • View Profile
What are the operating system requirements??
« on: January 18, 2013, 12:25:26 AM »
Hello.
Brand new here. Espionage looks pretty good but...what operating system is needed to use it? This seems to me to be a most obvious question, yet I've gone all over the home site page; support; about; then this forum and still can't find that out. Are the OS requirements a secret?
*Snow Leopard (OS 10.6.8)?
*Power PC or Intel only?
*Desktop machines, MacBooks, or mobile device App only?
Thanks
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »

zsolt

  • Global Moderator
  • Veteran
  • *****
  • Posts: 823
    • View Profile
Re: What are the operating system requirements??
« Reply #1 on: January 19, 2013, 08:14:54 PM »
Hello, when you click on the download button on the app page you get the soft requirements.
Espionage 2 supports all back to 10.5.8, earlier are not supported by latest version but I can provide you with an older version if needed, Espionage 3 requires Lion or newer.

Let me know if you have any further questions.

Rgds

Zsolt
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »
Follow @espionageapp on twitter for news! | For general Mac support, please visit Mac Me Support