Forums temporarily locked down! Please read!

Author Topic: Version conflict?  (Read 2174 times)

Ama

  • Newbie
  • **
  • Posts: 1
    • View Profile
Version conflict?
« on: January 14, 2012, 09:32:25 PM »
Hi everybody,
I just bought the full version of espionage for 35 USD. Used the downoad link that was attached to my confirmation to download the software. After I was trying to open the program but got the message, that this version of espion doesn't work with my Mac OS X version (10.5.8.). I then went to the homepage and downloaded the program from there again. But the same result.
Any help?
Thanks, Ama
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »

zsolt

  • Global Moderator
  • Veteran
  • *****
  • Posts: 823
    • View Profile
Re: Version conflict?
« Reply #1 on: February 15, 2012, 05:21:40 PM »
Dear Ama, the current version of Espionage requires at least Snow Leopard aka OS X 10.6
If you are still interested to use it with earlier version of OS X, please let me know and I will see if I can get an older version of Espionage for you.
Rgds
Zsolt
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »
Follow @espionageapp on twitter for news! | For general Mac support, please visit Mac Me Support