Forums temporarily locked down! Please read!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bgerson

Pages: [1]
1
Espionage 2 / Re: Support for Growl 1.3.x
« on: March 29, 2013, 12:25:12 PM »
My suggestion is that BOTH notification systems be supported unless Espionage 3 will only work with OS X 10.8 and higher.  If you will still be supporting older versions of the OS, then you MUST include both notification systems.

Bruce

2
Espionage 2 / Re: Support for Growl 1.3.x
« on: March 16, 2012, 06:54:09 PM »
Quote from: "bgerson"
Still as this is kind of hacking, you are indeed doing it on your own risk.

My only reason for posting the "disclaimer."

Bruce

3
Espionage 2 / Re: Support for Growl 1.3.x
« on: March 16, 2012, 05:30:15 PM »
Thank you for trying it but I tried it and it DID work.

*** TRY THIS AT YOUR OWN PERIL.  NO ONE BUT YOURSELF IS RESPONSIBLE IF YOU CAN NO LONGER READ YOUR ENCRYPTED FILES OR FOLDERS!!! ***

You must have Growl 1.3.3 installed.  Earlier versions may work but I haven't tried them.
Download a copy of Growl Version Detective. (http://growl.cachefly.net/Growl%20Versi ... .1.app.zip)
Open Growl Version Detective and click on the Framework tab.  Wait until the application list populates completely.
Find Espionage and select it from the list.
Click the Update FW button. If Espionage is running, Growl Version Detective will offer to quit it.
Find Espionage Helper and select it from the list.
Click the Update FW button. If Espionage Helper is running, Growl Version Detective will offer to quit it.
Relaunch Espionage.  Logging out and back in would be best.
Launch Espionage and open Preferences.  In Espionage Prefereces, select the Notifications tab and choose Use Growl for notifications.

That's it!  Next time Espionage wants to put up a notification, it will use Growl.

Bruce

4
Espionage 2 / Re: Support for Growl 1.3.x
« on: March 06, 2012, 09:26:25 PM »
Quote
Are you using growl now?
Does it work fine with Espionage?
Which version do you use?
Which version do you want to use, or to which version do you want to update?

I am using Growl 1.3.3 with Espionage 2.8.13.  As you know, Espionage doesn't think that Growl is installed but Growl 1.3.x has the ability to upgrade the Growl framework of applications (it adds the new framework alongside the old so that one could revert, if necessary).  I'm not in a position currently to try to upgrade it now as the machine currently running Espionage has been running two encrypted folders for a long time and I don't want to break Espionage such that I might not be able to ever use those folders again.

Bruce

5
Espionage 2 / Re: Support for Growl 1.3.x
« on: March 06, 2012, 07:51:01 AM »
In the meantime, what will happen if one uses Growl to update the Growl framework of Espionage?

Bruce

Pages: [1]