Forums temporarily locked down! Please read!

Author Topic: Failed restore  (Read 2626 times)


  • H4X0r
  • ****
  • Posts: 16
    • View Profile
Failed restore
« on: February 23, 2011, 02:38:25 AM »
I tried to disengage one of my folders from Espionage; in other words, I don't want it encrypted any more.

I got some sort of failed restore, and have a disk image on my desktop. I can double click and get a new folder (after I enter my password), but the data is corrupted.

I have tried reading this forum, but cannot make heads or tails of the information.

In English, what do I do at this point?
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »


  • Administrator
  • Veteran
  • *****
  • Posts: 898
    • View Profile
Re: Failed restore
« Reply #1 on: February 24, 2011, 04:08:32 AM »
Hi sawxray,

My apologies for the delay in response.

Please follow the manual restore procedure instructions. If the disk image says it's corrupted, then unfortunately there's not much you can do to restore from it, you'll need to restore from one of your backups.

If you have followup questions, I should warn you that tomorrow I will be leaving on a business trip and won't be fully back and ready to respond to support inquiries until Sunday. My sincere apologies for this leave of absence.

Best regards,
Greg, Tao Effect
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »
Follow @espionageapp on twitter for news!