Forums temporarily locked down! Please read!

Author Topic: Catch-22  (Read 4563 times)

pvonk

  • Newbie
  • **
  • Posts: 1
    • View Profile
Catch-22
« on: September 21, 2009, 09:17:01 PM »
I'm running Snow Leopard and just downloaded Espionage.  When invoking it, I get a warning that Logitech control Center is detected, an older version.  I'm directed to MacUpdate site to download and update to the latest version.  In the meantime, Espionage can't do anything (menus mostly grayed out).  However, when I download LCC (3.0) and try to install it, it says that the software does not support the version of Mac OSX that I have.  I'm guessing this isn't a Snow Leopard version.

I also went to Logitech's web site and tried downloading LCC for my mouse (which is also version 3.0 of LCC) but got the same result.  Their "info" suggests that this version of LCC is good for 10.4 and 10.5, no mention of 10.6 (Snow Leopard).

So it seems I can't run Espionage without totally removing LCC, which I'm not willing to do.

Am I missing something?
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »

greg

  • Administrator
  • Veteran
  • *****
  • Posts: 898
    • View Profile
    • http://www.taoeffect.com
Re: Catch-22
« Reply #1 on: September 21, 2009, 09:25:30 PM »
Hi pvonk,

Yes we're aware of this issue, thankfully there's are two easy solutions to it (your pick):


I hope that's helpful, let me know if you have any questions.

Best regards,
Greg, Tao Effect
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »
Follow @espionageapp on twitter for news!

greg

  • Administrator
  • Veteran
  • *****
  • Posts: 898
    • View Profile
    • http://www.taoeffect.com
Re: Catch-22
« Reply #2 on: September 23, 2009, 07:44:07 PM »
Third option: Looks like they just updated LCC to 3.1 to work on Snow Leopard. :-)
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »
Follow @espionageapp on twitter for news!

schlingel

  • Newbie
  • **
  • Posts: 2
    • View Profile
Re: Catch-22
« Reply #3 on: December 25, 2009, 04:22:29 PM »
I have LCC uninstalled (Manually removed the Application Support Folders and the Application enhancers), because I don't want to use that piece of c#@%p that Logitech calls a driver ;)

Espionage still complains that LCC is installed. What else do I have to remove to get Espionage working?
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »

greg

  • Administrator
  • Veteran
  • *****
  • Posts: 898
    • View Profile
    • http://www.taoeffect.com
Re: Catch-22
« Reply #4 on: December 25, 2009, 05:25:44 PM »
Hey schlingel, try searching for and deleting these two folders:

Code: [Select]
/Library/InputManagers/LCC Scroll Enhancer Loader
/Library/ScriptingAdditions/LCC Scroll Enhancer

That should fix the issue. (Note, only one of those folders may actually exist, and the Library folder that's referred to there is the one at the root of your drive, not the one in your home folder.)
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »
Follow @espionageapp on twitter for news!

schlingel

  • Newbie
  • **
  • Posts: 2
    • View Profile
Re: Catch-22
« Reply #5 on: December 25, 2009, 06:03:07 PM »
Thanks a lot!

I missed the InputManager
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »