Forums temporarily locked down! Please read!

Author Topic: Error creating disk image [dot]vbt5  (Read 2769 times)


  • Script Kiddie
  • ***
  • Posts: 8
    • View Profile
Error creating disk image [dot]vbt5
« on: February 07, 2014, 01:25:38 PM »
I have just tried to encrypt a folder and received the following message:

But just in case the link breaks, here's the verbiage:

Error creating disk image

Error during copy: ".vbt5" couldn’t be moved to "Temp" because an item with the same name already exists.

Could not copy all of: /[directory information]

See system log for more.

O.K. for full disclosure I already tried to encrypt the folder but it the first time it did not succeed, showing the above information. I tried again and received an error message about hdiutil which I quickly solved by searching the forum and finding out I needed to disable Drive Genius Drive Pulse. So the third time (yes, I know) I got the same error message as above about .vbt5. I tried to find a file with this extension but didn't find one.

Any advice on how to correct this situation.


  • Global Moderator
  • Veteran
  • *****
  • Posts: 823
    • View Profile
Re: Error creating disk image [dot]vbt5
« Reply #1 on: February 08, 2014, 05:55:19 AM »
Hello, the file you mentioned is installed by VirusBarrier. Why and how, it is them to answer.
You might want to check the permissions on the file, using terminal

open terminal
cd "
(that is cd and a space after it then double quotes)
then drag the folder which contains the file over terminal window, this will fill in the path for you, and then just close the double quotes
and hit enter
this will change the working directory to the one the file is in

now write

ls -al

this will list the content of the folder, including invisible files

compare the permissions of the .vbt5 with other files, if it differs, run

sudo chmod 755 .vbt5

it will ask you for account password, just type it it (no characters will be visible on the screen) and hit enter.

But it might be that VB will not allow you to tamper with that file. In that case, disable VB, delete the file, and try to encrypt the folder again.

Let me know if you get stuck

you can delete the file from the same terminal window

rm .vbt5

Follow @espionageapp on twitter for news! | For general Mac support, please visit Mac Me Support