Forums temporarily locked down! Please read!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sjf_control

Pages: 1 [2]
16
Espionage 3 / Issue with missing sparsefile
« on: May 28, 2012, 04:52:03 PM »
If you share a sparsebundle using dropbox (by the instructions in help), then at some point tell espionage to "Decrypt folder" on one end, the sparsebundle is deleted from dropbox (correct action). However, if you then go to the other machine, Espionage complains that it can not find the sparsebundle. There appears to be no way to recover. I can attempt to "Force remove from database", but Espionage prompts for a location to "save" the sparsebundle, which will fail when it can't be found.

17
Espionage 3 / Re: Lifetime Upgrade License
« on: May 28, 2012, 04:43:51 PM »
How do you get a lifetime license?  How much?

18
Espionage 2 / Re: Folder is being backed up, please wait
« on: June 07, 2011, 12:14:46 AM »
As near as I can tell, yes.
Thanks again

19
Espionage 2 / Re: Folder is being backed up, please wait
« on: June 06, 2011, 10:14:17 PM »
Done.

Initially, following directions, espionage wouldn't start with the helper app dragged to the desktop. (The old helper app was still running.)
Had to manually kill the helper app from activity monitor, then restart esp. At that point, the helper app was re-installed in the library path.
New helper app is dated 6/3 (orig 5/31), and is slightly larger than the original version. (Probably could have stopped espionage from the preferences, too.)

Thanks.

20
Espionage 2 / Re: Folder is being backed up, please wait
« on: June 06, 2011, 09:35:00 PM »
Thanks for the response. It seems that deleting the folder from espionage, then re-adding it back in resolved the problem. Is there still a need to perform the "silent" update?

21
Espionage 2 / Folder is being backed up, please wait
« on: June 06, 2011, 12:20:51 PM »
I recently upgraded to version 2.8.11 (from 2.8.10). After upgrading, the old version in the trash wouldn't delete. Eventually, I force it's deletion using "Trash-It".
Unfortunately, now when I try to open my encrypted folder, I get three growl notices that the folder is being backed up, and please wait until it finishes before unlocking.

How do I remove the backup lock so I can access my data?

Thanks.

22
Espionage 2 / Automatic backup upon lock not working.
« on: March 17, 2011, 06:05:28 PM »
Version 2.8.8
It appears that my encrypted folder is not being backed up when the application quits, and the folder gets locked.
Under Preferences->backup, all checkboxes are checked, the destination is set, and the folder to backup appears correct.
I can successfully create a backup manually using either the global backup, or the folder backup, and the backup notification is displayed.
However, if I open the application (Quickbooks), unlock the folder, then close quickbooks -- I get the notification that the folder was locked, but not the one saying the backup completed.
Also, if I delete the current backup folder before doing this, the folder is not re-created, so I'm pretty sure the backup is not being done.
Manual backups re-create the backup folder.

23
Espionage 2 / Re: access encrypted folder from alias
« on: June 24, 2010, 09:03:12 PM »
Thanks, Greg -- I appreciate your help.

24
Espionage 2 / Re: access encrypted folder from alias
« on: June 24, 2010, 12:40:02 PM »
Thanks, Greg
To be honest, I don't remember how I created it -- its been a while. However, I can create a new one by right clicking on the unlocked folder and selecting "create alias", then dragging the alias to the desktop. That alias seems to point to the same destination the original (working) one did. It points to "/Volumes/EspionageMounts/sjf/4081051816/Acct_Data". The encrypted folder is located in "Documents", the alias is on the desktop.  Hope this helps.  Again, this had been working at least since last December.

25
Espionage 2 / access encrypted folder from alias
« on: June 23, 2010, 09:37:38 PM »
I have (or had) a shortcut on my desktop that would open an encrypted folder in my Documents folder by automatically requesting the password. This worked up to the 2.8 update. Now, double clicking the alias displays the error "The alias <whatever> can't be opened because the original item can't be found". I've tried re-making aliases to the unlocked folder, but once the folder is re-locked, the alias no longer works.  Is there a way to regain this functionality?

Thanks.

Pages: 1 [2]