Forums temporarily locked down! Please read!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - chilleny

Pages: [1]
1
Espionage 3 / What are the operating system requirements??
« on: January 18, 2013, 12:25:26 AM »
Hello.
Brand new here. Espionage looks pretty good but...what operating system is needed to use it? This seems to me to be a most obvious question, yet I've gone all over the home site page; support; about; then this forum and still can't find that out. Are the OS requirements a secret?
*Snow Leopard (OS 10.6.8)?
*Power PC or Intel only?
*Desktop machines, MacBooks, or mobile device App only?
Thanks

Pages: [1]