Forums temporarily locked down! Please read!

Author Topic: Wrong Espionage Menu...  (Read 1041 times)

GCR

  • Newbie
  • **
  • Posts: 1
    • View Profile
Wrong Espionage Menu...
« on: July 16, 2012, 04:15:12 PM »
I just installed Espionage 3. It's up and running BUT the menu choices when I choose to open it in window mode are different from the ones in the video. Specifically, it is a basic file menu that doesn't provide me with a way to encrypt applications. I would like to add iMail and there is no way to bring up the template page since the option doesn't exist. Anyone? Anyone? I am running 3.0.2
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »

zsolt

  • Global Moderator
  • Veteran
  • *****
  • Posts: 823
    • View Profile
Re: Wrong Espionage Menu...
« Reply #1 on: July 17, 2012, 06:41:55 AM »
Hello, first of all this post should go under Espionage 3 and not Forums feedback, I will see if I can transfer it there.
Second, indeed, in the V3 there is no application association any more (although it is being considered to be included again, but is not ready yet), so in V3 you cannot protect an application.
You can find more info about differences in this blog post http://www.taoeffect.com/blog/2012/05/a ... pionage-3/

finally, could you please give me the link to the video you are referring to so that I check in details your statement.

Thanks and rgds
Zsolt
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »
Follow @espionageapp on twitter for news! | For general Mac support, please visit Mac Me Support