Forums temporarily locked down! Please read!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Secure4me

Pages: [1]
1
Espionage 3 / Espionage 3 lost folder on decryption
« on: October 30, 2013, 10:23:32 PM »
I upgraded to Mavericks with similar issues to others, i.e. inconsistent access to encrypted Folders. Sometimes, I could get access and other times not.

I tried to unencrypted a folder and it was deleted from the list. Following various instructions from the Forum I renamed the App Espionage3, and downloaded and installed Espionage2.

I also trashed com.taoeffect.EspionageHelper.plist and rebooted, loading Espionage2.

This allows me to drag any sparsbundle folders to create a new folder list. Except, that it recognizes the folders as encrypted, and does not want to accept the password that I have used for many months. Please take it as given that I have not forgotten the password or made typos!

Why will it not accept my LONG established and used password? Is the accessing password to Espionage different from the underlying files?

Added comments:
I should add that the other 2 folders that were originally part of the Espionage 3 configuration are still accessible using the same old password.

And, having located the now 'delisted' sparsebundle folder, it does not matter if I try to double click it, or drag it into Espionage 2 or 3, it rejects the password that previously worked for all three folders.

The file is there, but inaccessible.

Please advise.
 

Pages: [1]