Forums temporarily locked down! Please read!

Author Topic: Path Finder compatibility  (Read 2784 times)

adkim

  • H4X0r
  • ****
  • Posts: 12
    • View Profile
Path Finder compatibility
« on: December 14, 2009, 05:13:05 PM »
So far this product is perfect for what I need it for, however, I do have a question.

I've just recently installed Path Finder 5 on my MBP (running Snow Leopard) and every time I boot my computer up, Espionage keeps asking me to unlock a couple of my folders that Path Finder is trying to access at initial boot...

I went ahead and turned on the "Path Finder compatibility mode" in the Espionage preferences, but there is no difference.

I do not want Path Finder to be asking me to unlock folders through Espionage on initial boot, how do I stop this from happening?
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »

greg

  • Administrator
  • Veteran
  • *****
  • Posts: 898
    • View Profile
    • http://www.taoeffect.com
Re: Path Finder compatibility
« Reply #1 on: December 14, 2009, 07:29:17 PM »
If your default Path Finder view is set inside one of these folders, or if it's in list view and the little disclosure triangle to the left of the folder's name is pointing down, then when you launch Path Finder it will try to show you what's inside of the folder, thus causing the password prompt to appear. Make sure that all disclosure triangles are pointing to the right for your encrypted folders and that Path Finder isn't set to open a window inside the encrypted folder when it launches.

Another thing that can cause the prompt to appear is if you have Path Finder set to calculate all folder sizes, as this will cause it to access all of the folders, including the protected ones, again, triggering the password prompt. You can check to see if your Path Finder is set to calculate folder sizes by looking in the Size column next to a folder. If it shows the size to be "--" then Calculate all sizes is disabled, otherwise it is enabled and need to be disabled for *all* of the parent folders of your encrypted folders. You can disable this by going into the View menu and choosing "Show View Options", then near the bottom unchecking the box that says "Calculate all sizes".  Make sure that this applies to all windows, not just the current one, by toggling the button at the very top of the Show View Options window.

Hope that helps!

Greg, Tao Effect
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »
Follow @espionageapp on twitter for news!