Forums temporarily locked down! Please read!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - espiJe

Pages: [1]
1
Many thanks,
indeed that seemed to be the issue.

Thanks for this great customer support.
-Jens

2
Hi Zsolt,
I have 2 disk in my MacBook Pro. The main disk has been replaced with a new one (Sierra on it). The 2nd disk had my sparsebundle and mount point.

Are you booting from an internal or from an external disk?
I'm booting from the new internal disk (start volume)

Was the folder you protected on external disk or internal disk?
It was on the 2nd internal disk (in the CD Rom bay)

Does the problem happen with each protected folder or only with this one?
Unfortunately, I only have one protected folder.

What I have tested:
a) copied over the files under /Application Support/... AND the sparsebundle and folder to my new internal disk. That showed me the folder and sparsebundle in Espioanage app.
aa) tried to unlock with that setting - no success
ab) pointed folder and sparsebundle to the still existing ones on my 2nd disk - no success.

Maybe I' missing a step. So, any help appreciated.
Tia,
jens

3
Hi TaoEffect,
I'm running into an issue encrypting my sparsebundle.
I have created a new Sierra OS X install and made this my main disk.
Sparsebundle, Mount folder, and Espionage folder under /Application Support have been copied over to  my new disk.

When I want to unlock my bundle, I get a non-meaningful notification popup in German (my system is German) saying: Kritische Warnung: Freigabe von TEM: Oeffnen der Image-Datei fehlgeschlagen. Fehler: fehlgeschlagen

I tried several suggestion from this forum (TopicID 11199, 10044, 10041) but no success.

I have 1 backup but I fear to touch it in case something will get damaged during my attempts.

Appreciate any advice.
-jens

Pages: [1]