Forums temporarily locked down! Please read!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - acuraice

Pages: [1] 2
1
never mind. Yes, you do need to restore the entire older spare image for that particular folder. i have restored/replaced that particular folder from an older time machine backup,then locked and unlocked the folder that contained the files i wanted form time machine,and everything from the earlier state is restored and the folder locks and unlocks appropriately.

2
How do i restore older files that were in backed up encrypted folders?? i understand time machine backs up the entire disk image of the encrypted folders and can locate the older disk image in the oldest time machine backup i have but when i try to restore it it says the image size is 118 gb,when the current disk  image for the same folder is also 118 gb. First off how can that make sense if i have deleted some of the data/folders from within the spare image itself,shouldnt the older disk image in time machine have a larger size?? and second, if i do want to restore some files from one of the encrypted folders, do i just click restore while in time machine to restore that folder's particular sparse image,then just unlock the folder as usual and the older files will be there?? Im very confused, with the way time machine works with latest versions of lion. it used to be so simple,you would click make backup,and then after you trashed something and needed it again,you could simply enter time machine browse to that same folders location in the past and grab the older files you needed. Now when you browse to that folder or any location in time machines past backups,the files are missing !!! How does this make sense??? How could they be removed from older backups as well as current disk status at the same time??? I cant figure out how to restore files like before. Every time i need something,like i said its missing from the older time machine backups. Very frustrating. Now with espionage,it seems it only backs up the disk spare image,so i guess my theory would be the only way to restore the older files,would be to restore the entire sparse image for the particular folder...right???

Thanks for your help

3
Espionage 3 / Re: NOT LAUNCHING AT STARTUP !!!
« on: June 12, 2012, 11:08:21 AM »
you're very welcome sir!! you knew you weren't crazy by supporting the new version defending it was not buggy and worked as intended,i knew i wasnt crazy defending that it was buggy and wasnt working properly as it should however the real culprit was the older ispy.kext causing all the errors i was explaining about!! i apologize to you i fi have offended you in any way. i did mention in my rants that i do NOT hate the developers in any way and love espionage completely,i just was growing to hate the new version based on all the trouble it was giving me! i apologize again for the inconvenience

4
Espionage 3 / Re: NOT LAUNCHING AT STARTUP !!!
« on: June 11, 2012, 10:51:15 PM »
ITS WORKING AS IT SHOULD NOW!! by that i mean launching properly and auto unlocking properly!! i totally removed all traces of the ispy.kext file from the older version that had somehow escaped both uninstaller programs and now it is working as it should. but it is still annoying how you have to enter the measter password twice both in center screen prompt and the menu item prompt ,why doesnt it just unlock the menu item as well at the same time as the old one did???? bring back that feature please

5
Espionage 3 / Re: NOT LAUNCHING AT STARTUP !!!
« on: June 11, 2012, 10:22:19 PM »
by zsolt » Mon Jun 11, 2012 6:53 am

iSpy is not there in V3 any more, it should have been gone once you uninstalled V2.
This is why there is no more password prompt when you click on the folder in Finder....we made is simpler...
----------------------------------------------------------------------------------------------------------------
Follow @espionageapp on twitter for news! | For general Mac support, please visit Mac Me Support
zsolt
Tao Effect Support
 
Posts: 133
Joined: Tue Feb 14, 2012 4:41 pm
Top
Re: How do I uninstall Espionage 3
by acuraice » Mon Jun 11, 2012 10:16 pm

i think the ispykext file does still exist,and maybe thats why these errors are occurring! at least for me. when i boot up in single user mode(command S) and then shutdown the computer it hangs for a few scripts saying something along the lines of error ispy.kext.... i believe there are traces of it still somewhere on the system even though i used an appcleaner that removes ALL traces of the application before it securely deletes them entirely. strange,very strange. i will try to make a note of the exact error displayed while logging out/shutting down with single user mode enabled.
acuraice
 
Posts: 16
Joined: Mon May 28, 2012 7:01 pm
Top
Re: How do I uninstall Espionage 3
by acuraice » Mon Jun 11, 2012 10:21 pm

a ha!! i just did a search with a program called better search that actually finds stuff unlike apple's spotlight and the built in search function,even when the entire system's contents have been freshly indexed but anyway it found many results for the ispy.kext still found on my system even after uninstalling the older version many times with appcleaner and cleanmymac's uninstaller functions that finds and removes all traces of data associated with uninstalling user applications. I wonder if the ispy.kext has system privileges and is not letting the uninstallers completely remove it from my system even though no errors were thrown from wither app when i did the many uninstallations. i will try to manually remove all traces of the ispy.kext and then see if these errors/bugs continue to happen. are you sure that the new version does indeed NOT use the ispy.kext file at all before i completely remove all traces of it and then the new version will be screwed up????

6
Espionage 3 / Re: How do I uninstall Espionage 3
« on: June 11, 2012, 10:21:27 PM »
a ha!! i just did a search with a program called better search that actually finds stuff unlike apple's spotlight and the built in search function,even when the entire system's contents have been freshly indexed but anyway it found many results for the ispy.kext still found on my system even after uninstalling the older version many times with appcleaner and cleanmymac's uninstaller functions that finds and removes all traces of data associated with uninstalling user applications. I wonder if the ispy.kext has system privileges and is not letting the uninstallers completely remove it from my system even though no errors were thrown from wither app when i did the many uninstallations. i will try to manually remove all traces of the ispy.kext and then see if these errors/bugs continue to happen. are you sure that the new version does indeed NOT use the ispy.kext file at all before i completely remove all traces of it and then the new version will be screwed up????

7
Espionage 3 / Re: How do I uninstall Espionage 3
« on: June 11, 2012, 10:16:08 PM »
i think the ispykext file does still exist,and maybe thats why these errors are occurring! at least for me. when i boot up in single user mode(command S) and then shutdown the computer it hangs for a few scripts saying something along the lines of error ispy.kext.... i believe there are traces of it still somewhere on the system even though i used an appcleaner that removes ALL traces of the application before it securely deletes them entirely. strange,very strange. i will try to make a note of the exact error displayed while logging out/shutting down with single user mode enabled.

8
Espionage 3 / Re: Version 3.0 a HUGE step backward !!!
« on: June 11, 2012, 10:12:11 PM »
none of the features are useful to me. how can you ignore the fact that 60% or more of the users hate the new version ??? read the mac app store comments. the new version is buggy and broken. i expect a few bugs with new software but this seems so obviously rushed out and has basic major flaws to it. the auto unlock before was priceless. i would simply enter my one designated master password,the folders i wanted to auto unlock..did just that ..they auto unlocked. now it crashes after entering the master password,they dont auto unlock,you do have to click the switch for each individual one regardless of the auto unlock setting enabled,it doesn't launch at startup half of the time and is ugly as hell. my two cents! The new feature where you can apparently group a bunch of folders and then have them auto unlock on launch seemed great to me,just like i had it with the older version before. Yet that will nOT let you,the owner,the customer set ONE master password for ALL of the folders as in the past version did.plain stupid. i hate it when login details have to be set up based on what the developer or website wants(such as must include a #,7+ letter,one lowercase,one uppercase etc) i can understand that request with a website which is very annoying but with a password protection app that i purchased just for that sole purpose,who the hell are they to tell me what passwords i can and cant use. i dont need military encryption,i just need to keep some important documents private, personal financial information private etc. i would definitely revert back to the old version that used to work perfectly the way i had it set up with none of this BS,but then it would never get updated and it would only be a matter of time until apple's new OS would come out and there would be a chance it would be broken again. The way this new version is such a pain in the ass between the bugs and getting to learn the new procedure to lock and unlock simple folders is ridiculous bc me myself,the owner of the files and the owner of the master password is struggling to get unlock my own data. now its so secure that even the administrator cant get to the files. lol i'd be willing to bet you that if you posted a poll on your website to the customers/users who hate the new version, if they would either you continue to build on the newer version or revrt back to making the already perfect older version better,the poll would most definitely be in the older version's favor. perhaps that poll should have happened BEFORE your team decided to just say F-it and create a whole new app from the ground up. hmmmm :roll:

9
Espionage 3 / Re: NOT LAUNCHING AT STARTUP !!!
« on: June 11, 2012, 09:59:52 PM »
has nothing to do with the checking and unchecking trick. that doesnt enable or disable shit. thats probably the problem. but the way i had it it was working flawlessly like the older version for weeks. Now after a reboot or so,everytime it asks to enter the masted password in the center of the screen if you enter it it will crash immediately. The trick is to enter it in the menu bar icon thing first ,then enter the master password in the center field of the screen,then it works without crashing,but then you must manually turn on or unlock the folders you want unlocked,regardless of the settings to auto unlock. this bug has happened 99% of the time since i have used the newer version. iam seriously thinking of reverting back to the older version,that does work way better except for every time you try to restore a problem 4 out 5 times there is some BS error that the folder couldnt be restored properly,yet the folder does get restored properly. these bugs must be happening on your testing versions as well. are you running 10.7.4 or mountain lion beta(im on 10.7.4) are you on a quad core i7 like me or a dou or quad core i3,i5?? these are things we need to slim down. i just dont feel like fixing what wasnt broken before. totally hate the new version,its been nothing but headaches when the older version was da bomb.com

10
Espionage 3 / Re: NOT LAUNCHING AT STARTUP !!!
« on: June 11, 2012, 05:04:00 PM »
update: had been working with my method of unchecking and rechecking the open at login preference AND in conjunction with manually adding espionage 3 into my login items in lion's preferences by listing dead last on the list of login items not to conflict is now NOT launching properly 99% of the restarted times and/or launching "2" instances of espionage in the menu bar,when in reality only 1 app itself is installed (ALL older espionage traces completely removed!!) or it launches asks you to enter the master password in the middle of you imacs screen and then proceeds to do nothing,hence the auto-unlock!! you must then re-renter your master password again in the espionage menu item thingy. VERY ANNOYING!! the old version was superior to this in everyway possible!!!!  Please read my most recent post about how like myself there are a ton of very unhappy Espionage customers on the mac app store,not even counting the pissed off ones on macupdate.com. Disgusting.  :cry:

viewtopic.php?f=12&t=632

11
Espionage 3 / Version 3.0 a HUGE step backward !!!
« on: June 11, 2012, 04:58:54 PM »
Along with myself are many many others who are very displeased with the latest version of Espionage as a whole. With its super buggy not launching at startup(although i have found a workaround) crashing after immediately entering the master password, not displaying folder content properly or size of folders not being updated properly,and instances of 2 epsionage apps running at the same time,which i only have one version installed which is version 3.0. I am the original person who fixed the initial release of the new version and posted it to macupdate.com to help the tons of mac users make the update/switch go smoothly since the original way was so flawed. I just dont see any advantages over the older version which after the last release/update was working perfectly! Why the hell did they decide to completely re-vamp the entire app from the ground up??? if it aint broke dont fix it!!! I am not alone with these angered views for the newest version of espionage. please take a look at the main mac app store page of comments or espionage 3 attached to this post. Nothing but angry people who miss the older version and its awesome coolness and stability instead of this new versions clunky and bugginess! Dont get me wrong,i absolutely love the developers and love the program as a whole,but it feels like it was rushed out and not tested barely at all. Also i had read on one of the forum posts that there was a major bug fix update coming soon almost 2 weeks ago,version 3.0.1, yet it has still not arrived on the mac app store or as a direct download on macupdate. If i was Tao Effect, i would simply revert completely back to the older version and contnue making that specific version better in anyway possible or just keep it the way it was and ditch the entire newest version.  :cry:

12
Espionage 3 / Re: NOT LAUNCHING AT STARTUP !!!
« on: June 03, 2012, 12:40:45 PM »
no need to attempt your terminal process. i have since fixed this on my own. yes,i did choose "yes" when first asked,and checked the open at login box. but still had issues at startup. i then manually added it to my login items and still it only started 1 out of 4 restarts,and even then after entering the correct master password it would crash and the menu item would appear in the menu then disappear from the menu. I found that by arranging it as dead last in the login items window that t seems to be working correctly now. perhaps one of my other startup items was conflicting with the launch agent at startup?? i know the one app magic window is very processor intensive and usually takes a few seconds to load even with my powerful 3.4 ghz quad core i7 with 16 gigs of ram!! Now everything seems to be working correctly finally. If it starts acting weird again,i will attempt your terminal command. Thank you for all your help.

13
Espionage 3 / Re: NOT LAUNCHING AT STARTUP !!!
« on: June 02, 2012, 02:24:37 AM »
the option is to open at login is definitely broken. Even when i added it manually to my login items in my system preferences,it's still hit or miss if it launches at startup. Also if it does do it,it sometimes crashes after you put in the correct master password after the first try. the menu item will disappear from the menu until you go into your applications folder and re-open espionage,then re enter your password,then click on the menu item for espionage and re-enter your master password again. very very annoying! i miss  the older version  of espionage !! worked way better!! this new version is buggy,ugly and totally half-assed,and offers zero benefits over the older version. same 256 encryption,same auto unlock and auto lock features,same launch at startup feature(ha,when it actually does work)   :x why the hell did they do this to us???????

14
Espionage 3 / Re: NOT LAUNCHING AT STARTUP !!!
« on: June 01, 2012, 02:45:00 AM »
it is in the apps folder! i did the unchecking and rechecking it thing. i will let you know what happens next time i do a restart on my imac. if it doesnt work,i will just manually add espionage to my login items to make sure it gets started as the imac boots up since i noticed that even if start at login is checked off,it doesnt show it in the login items in the user accounts /preferences in lion. could be whats causing the error.

15
Espionage 3 / NOT LAUNCHING AT STARTUP !!!
« on: May 31, 2012, 04:18:06 AM »
every few restarts of my imac,espionage 3 is NOT launching at startup,whereas as the older version would always ask for the master password and auto unlock the specified folders every-time i restarted my imac. and yes ,open automatically at login is checked off in the preferences!!! i could force it to launch every-time by adding it to my login items menu in my user accounts preferences in lion,but i never had to do that before and it always worked with the older version. just another bug in the newest version. I wonder if has to do with ispy kext not loading properly at startup??? please look into this. perhaps this will be fixed with the latest update 3.0.1 on the mac app store after it posts within the next few days???

Pages: [1] 2