Forums temporarily locked down! Please read!

Author Topic: Strange issues since Lion ...  (Read 2452 times)

chaplin

  • Script Kiddie
  • ***
  • Posts: 6
    • View Profile
Strange issues since Lion ...
« on: July 31, 2011, 12:48:07 PM »
Hi,

I am having issues since I moved to Lion with 2.8.13. Mail behaves very strange, I lost the settings for an account completely although the mails were still there (MobileMe) and half of the MobileMe settings where set to default. After the next boot it was back to what it used to be. I also very often get an Alert message "Alert ! 'Mail' contained files in the shell folder ..." etc. As a Software Engineer, those are the kind of messages that worry me if I don't know what it means. Check the attachment for a small screenshot of the message.

[attachment=0:273lk9fd]Alert_Espionnage.jpg[/attachment:273lk9fd]
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »

greg

  • Administrator
  • Veteran
  • *****
  • Posts: 898
    • View Profile
    • http://www.taoeffect.com
Re: Strange issues since Lion ...
« Reply #1 on: August 03, 2011, 05:24:47 AM »
Hi chaplin,

This may be caused by an issue wherein Espionage and Lion's "Reopen windows when logging back in" feature are in conflict. When you restart your computer or otherwise logout of your user account, for the time being, please uncheck that checkbox if you see it until we can fix this issue between Espionage and Lion.
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »
Follow @espionageapp on twitter for news!