Forums temporarily locked down! Please read!

Author Topic: Encryption of big folders doesn't work  (Read 2234 times)

Lateiner

  • Newbie
  • **
  • Posts: 2
    • View Profile
Encryption of big folders doesn't work
« on: November 14, 2010, 03:32:45 PM »
Hello!
I'm using the latest version of Espionage (in fact i have over 100GB encryptet with it) and well, I've got a problem.

I want to encrypt some multimedia files on my external hard drive using Espionage. But if I select the folder (containing 15GB confidental information), Espionage won't encrypt it. It only shows "Critical Alert-Couldn't set up ***"
Some folders work, some won't.

Do you have an explanation for it?

Thank you for producing such a nice and nearly 100% working and useful application!

Lateiner
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »

greg

  • Administrator
  • Veteran
  • *****
  • Posts: 898
    • View Profile
    • http://www.taoeffect.com
Re: Encryption of big folders doesn't work
« Reply #1 on: November 15, 2010, 04:43:35 PM »
Hey Lateiner,

Make sure that you're encrypting using the latest version of Espionage, and that you have plenty of space available on the drive. If the folder is 15GB, then you'll need a little more than 15GB of free space available to create the encrypted copy of the folder.

Also, check the system log for more detailed information about the error, you can access it through the Help menu in Espionage (this video shows how).
« Last Edit: December 31, 1969, 11:00:00 PM by Guest »
Follow @espionageapp on twitter for news!