Forums temporarily locked down! Please read!

Author Topic: Failed to open database  (Read 2136 times)


  • Newbie
  • **
  • Posts: 1
    • View Profile
Failed to open database
« on: April 11, 2015, 11:34:42 PM »

I am a registered user of Espionage 3.

I downloaded the latest version (3.6.2) today and installed it. However, I when I tried to open the new version, I got the error message, "Failed to create database - Failed to unarchive database" (see attached image).

Thinking that maybe older related files may be stopping Espionage from creating a database, I used AppZapper to delete Espionage and every associated file with it.

I re-installed Espionage 3.6.2 and still got the same error message.

Any suggestions on how to solve this problem?

Thanks in advance,



  • Global Moderator
  • Veteran
  • *****
  • Posts: 823
    • View Profile
Re: Failed to open database
« Reply #1 on: May 07, 2015, 08:01:57 PM »
Hello Eric, my apologies for late reply, it seems we have some notification problems in the forum, so I was not aware of new posts.
The problem you describe is not known to me, so far nobody reported it.
Even if you had Espionage 2 before installing Espionage 3, this should not happen. All what comes to my mind at the moment is possible permission problem.

Did you resolve this in the mean time or you still need assistance?

Follow @espionageapp on twitter for news! | For general Mac support, please visit Mac Me Support